Cross Site Scripting

12

Drupal security releases 5.13 and 6.7 available for download

Although these releases are not really bringing any new feature compared to previous releases 6.6 and 5.13, they correct multiple vulnerabilities and weaknesses that were discovered in both Drupal 5.x and 6.x branches.

All 5.x versions prior to 5.13 and all 6.x versions prior to 6.7 may be compromized by "Cross Site Request Forgery" and "Cross Site Scripting" attacks.

More details on these vulnerabilities can be found on the page: SA-2008-073.

Read more »
Created by admin 1 year 3 weeks ago – Made popular 1 year 3 weeks ago
Category: Drupal   Tags:

Navigation

Networked Blogs

NetworkedBlogs
Blog:
DoFollowNet
Topics:
Scoops, bookmarking
 
Join my network